Jun 09

About a month ago this blog was hacked about a month ago, and readers may have experienced an attempt to redirect to a supposed “security” site.  Malware was also involved.

Therefore, I’ve been out of commission for about a month.  I’ve got the major parts of the blog up and running, but images are likely missing, but I’ll get that fixed.

Readers, please let me know if you experience problems, or have any tips for things that are broken or not working right.

Thanks.

6 people like this post.

Possibly Related Posts:


Share

6 Responses to “I’m back, but the blog is under construction”

  1. Ciprian says:

    Hi, Welcome back
    Just to let you kinow that my AVAST antivirus detected malware and downlad attempt from this site.
    Good Luck and hope you will be back soon.

    Cip

       0 likes

  2. Kendra says:

    Can you give me the name of the malware? I got something strange on my laptop after being here and since then my laptop doesn’t work, This was also about a month ago. I must’ve clicked on “ok” or something and it took over. Later, on my husband’s laptop, I got the same thing but immediately shut down and haven’t seen it again. I think the word “pack” was in it – would love toknow what it was and if I’ll ever be able to run my own laptop again (lots of photos and bookmarks lost). Thanks lots!

       0 likes

    • Klockarman says:

      I don’t know the name of the malware Kendra. I just know the site was infected. I spent several hours scrubbbing the site to get back to this point. It now seems that perhaps there is still a bit of an infection 🙁

      If any other readers experience problems, PLEASE LEAVE A COMMENT with details.

      Thanks,

      GORE LIED

         0 likes

  3. Kendra says:

    Looks like my comment disappeared: I had computer crash then so far no able to boot up, can you tell me name of malware?

       0 likes

  4. Your site is still infected – my antispyware is detecting stuff at your site
    I will remove your site from my listing at http://www.appinsys.com/GlobalWarming
    If you get it sorted out let me know and I will add it back

       0 likes

    • Klockarman says:

      Thanks for letting me know Alan. I completely understand the course of action you’ve taken. The blog seems to be performing fine on my end, but I have some users who are still reporting problems.

         0 likes

preload preload preload